[سوال] مشکل کندی سرعت در تایپ

بخش پرسش و پاسخ درباره انجمن ساز phpBB ورژن سری 3.0

مدیر انجمن: تیم پشتیبانی

RayMan
پست: 70
تاریخ عضویت: سه شنبه 28 آذر 1391, 11:52 am
سن: 26
شغل: مدیریت بازرگانی
اینترنت: ADSL 512 Kbps
تشکر کرده: 39 دفعه
تشکر شده: 24 دفعه

مشکل کندی سرعت در تایپ

پست توسط RayMan » یک شنبه 8 بهمن 1391, 11:19 pm

<p>سلام! من یک مشکلی دارم با نسخه ی 2012 و اونم اینه که سرعت به شدت کاهش پیدا می کنه موقع تایپ و دیلی (Delay) زمانی داره در عملکرد! بعد از اینکه شما دکمه رو فشار میدی حدود 200 میلی ثانیه بعد درج می شه کاراکتر.</p>
<p>&nbsp;</p>
<p>راه حلی داره؟</p>
<p>&nbsp;</p>
<p>با تشکر.</p>
نمایه کاربر
Meis@M
Founder & Administrator
Founder & Administrator
پست: 1166
تاریخ عضویت: پنج شنبه 24 فروردین 1391, 9:22 am
سن: 28
شغل: دانشجو دکتری
اینترنت: LTE Plus
جنسیت: آقا
محل اقامت: Damghan
تشکر کرده: 190 دفعه
تشکر شده: 691 دفعه
تماس:

Re: مشکل کندی سرعت در تایپ

پست توسط Meis@M » سه شنبه 10 بهمن 1391, 2:30 pm

<p>از این اصلاحیه استفاده کنید.</p>
<p>hot-editor-f16/1-hot-editor-2012-php-bb-ir-t113.html</p>
RayMan
پست: 70
تاریخ عضویت: سه شنبه 28 آذر 1391, 11:52 am
سن: 26
شغل: مدیریت بازرگانی
اینترنت: ADSL 512 Kbps
تشکر کرده: 39 دفعه
تشکر شده: 24 دفعه

Re: مشکل کندی سرعت در تایپ

پست توسط RayMan » سه شنبه 10 بهمن 1391, 11:06 pm

<p>با عرض پوزش...</p>
<p>همون اول کار اصلاحیه رو جایگزین کردم.</p>
<p>با تشکر.</p>
نمایه کاربر
Meis@M
Founder & Administrator
Founder & Administrator
پست: 1166
تاریخ عضویت: پنج شنبه 24 فروردین 1391, 9:22 am
سن: 28
شغل: دانشجو دکتری
اینترنت: LTE Plus
جنسیت: آقا
محل اقامت: Damghan
تشکر کرده: 190 دفعه
تشکر شده: 691 دفعه
تماس:

Re: مشکل کندی سرعت در تایپ

پست توسط Meis@M » چهار شنبه 11 بهمن 1391, 10:27 am

<p>یعنی بعد از اینکه متن رو مینویسید و ارسال رو میزنید طول میکشه؟</p>
RayMan
پست: 70
تاریخ عضویت: سه شنبه 28 آذر 1391, 11:52 am
سن: 26
شغل: مدیریت بازرگانی
اینترنت: ADSL 512 Kbps
تشکر کرده: 39 دفعه
تشکر شده: 24 دفعه

Re: مشکل کندی سرعت در تایپ

پست توسط RayMan » چهار شنبه 11 بهمن 1391, 5:32 pm

<p>نه...</p>
<p>نگاه کنید! وقتی من مثلا کاراکتر "A" رو می زنم به صورت آنی درج نمیشه! یک مکث خیلی کوتاهی در حد 100 میلی ثانیه تا 200 میلی ثانیه وجود داره بین زدن دکمه و درج اون...</p>
نمایه کاربر
Meis@M
Founder & Administrator
Founder & Administrator
پست: 1166
تاریخ عضویت: پنج شنبه 24 فروردین 1391, 9:22 am
سن: 28
شغل: دانشجو دکتری
اینترنت: LTE Plus
جنسیت: آقا
محل اقامت: Damghan
تشکر کرده: 190 دفعه
تشکر شده: 691 دفعه
تماس:

Re: مشکل کندی سرعت در تایپ

پست توسط Meis@M » چهار شنبه 11 بهمن 1391, 5:35 pm

<p>الان سایتای زیادی هست که دارن از این ادیتور استفاده میکنند و مشکلی هم تا به حال گزارش نشده.</p>
<p>&nbsp;</p>
<p>با فایر فاکس ورژن 18 هم تست کردید یا مرورگر گوگل کروم؟</p>
<p>اگر ویندوز دیگه ای هم دارید تست کنید... دلیل داره اینو گفتم.</p>
RayMan
پست: 70
تاریخ عضویت: سه شنبه 28 آذر 1391, 11:52 am
سن: 26
شغل: مدیریت بازرگانی
اینترنت: ADSL 512 Kbps
تشکر کرده: 39 دفعه
تشکر شده: 24 دفعه

Re: مشکل کندی سرعت در تایپ

پست توسط RayMan » چهار شنبه 11 بهمن 1391, 9:02 pm

<p>من با فایرفاکس 18.1 و آخرین ورژن از کروم و IE 10 هم تست گرفتم...</p>
<p>گاهی مشکل وجود داری و گاهی خیر!</p>
<p>اتفاقا منم شک کردم زیر سر ویندوز 8 باشه! از 8 استفاده می کنم.</p>
نمایه کاربر
Meis@M
Founder & Administrator
Founder & Administrator
پست: 1166
تاریخ عضویت: پنج شنبه 24 فروردین 1391, 9:22 am
سن: 28
شغل: دانشجو دکتری
اینترنت: LTE Plus
جنسیت: آقا
محل اقامت: Damghan
تشکر کرده: 190 دفعه
تشکر شده: 691 دفعه
تماس:

Re: مشکل کندی سرعت در تایپ

پست توسط Meis@M » چهار شنبه 11 بهمن 1391, 11:00 pm

<p>گاهی وقتا یه مشکلاتی ما وب مسترها پیدا میکنیم وقتی بگیم مشکل از ویندوزت بعضیا خندشون میگیره...</p>
<p>&nbsp;</p>
<p>اگه برات سخت نبود که میگفتم رو اوبونتو هم تستش کن... چون میخوایم یه نتیجه گیری کلی کنیم و همه جوانب رو در نظر بگیریم.</p>
RayMan
پست: 70
تاریخ عضویت: سه شنبه 28 آذر 1391, 11:52 am
سن: 26
شغل: مدیریت بازرگانی
اینترنت: ADSL 512 Kbps
تشکر کرده: 39 دفعه
تشکر شده: 24 دفعه

Re: مشکل کندی سرعت در تایپ

پست توسط RayMan » پنج شنبه 12 بهمن 1391, 11:52 am

<p>ممنون میثم جان...</p>
<p>نه واسه چی خنده؟! حق با شماست!</p>
<p>من حدس زدم که باید زیر سر این ویندوز 8 لعنتی باشه! کلا با اینکه به آخرین تاریخ بروز رسانی شده چیز خوبی از آب در نیومده!</p>
<p>* با Virtual Box اوبونتو رو بالا آوردم، مشکلی نبود! اصلا کوتاهی از سمت من بود... چون رو 7 و ویستا و حتی XP حدود 2007 که هات ادیتور اومد تست گرفته بودم و موردی نداشت.</p>
<p>&nbsp;</p>
موضوع جدید ارسال پست
 


  • Related Topics
    پاسخ ها
    مشاهده
    آخرین پست

بازگشت به “پرسش و پاسخ -3.0 phpBB Q&A”